?

Log in

 
 
11 March 2011 @ 10:41 am
lj cuts help!!  

So I have been using lj cuts for a little bit now and they seem to be working.. however today "right now" im trying to do one for spoilers on one of the comms (206-bones) and it simply doesnt work....


They were really good spoilers but I cant seem to do it properly.. I'll try one now to prove it for you. This is just an example

SOMEONE IS GOING TO LEAVE A SHOW!!

But I bet you that you will see this above bit in your viewing of my post. ANY suggestions?? 
 
 
Current Location: home
Current Mood: sicksick
 
 
 
fantasy_notesfantasy_notes on March 10th, 2011 11:42 pm (UTC)
OMG it worked.. whats wrong with me!! :S
Tanja: [Bones] Brennan eyes downa_lot_of_heart on March 11th, 2011 11:09 am (UTC)
Congratulations (:

I don't know how you wanted to post the spoilers on 206_bones, but some layouts screw with the LJ-cut. I often had problems when using an icon table on my LJ as well.
fantasy_notes: sweets :)fantasy_notes on March 12th, 2011 01:06 am (UTC)
Well I was hoping to post it normally.. ie just paste the thing and hide it under the lj spoiler cut! However everytime i did it the cut would be there, but the text would appear on the same screen under it.!! Its how i've done it in the past before! Would you like to post it for me??
Tanja: [Bones] Family Momenta_lot_of_heart on March 12th, 2011 05:18 am (UTC)
I can try if you want me to. But that sounds like you didn't mark the text you wanted to hide right. You could also insert the lj-cut tags manually in the html code. That's what I would try.
fantasy_notesfantasy_notes on March 12th, 2011 09:43 am (UTC)
Thats what I did.. or I thought I did. I tried again today and sent it to the mods.. hopefully it works.
I just highlighted the entire text and did it.. both from my PC & laptop, so im not sure if its working at all. Mind you I took a free trial, that could be causing it too. But I have no idea.

btw. the spoilers that I wanted to post are above.. (earlier post) if you want to post for me. I wouldnt mind at all.. :P

I did also try the manual lj cut codes as well... why is nothing working for me when I want it to.!! :S
Tanja: [Bones] Dinera_lot_of_heart on March 12th, 2011 09:59 am (UTC)
Alright, I posted it for you. Everything worked without a problem for me.

But I'm a little confused after your last comment. What kinda of trial? For your browser?
fantasy_notesfantasy_notes on March 12th, 2011 10:04 am (UTC)
Thanks for posting!! Maybe im highlighting the wrong way because I higlight from top to bottom. Does direction make a difference? Hopes not!

Oh i took out a trial paid account. I doubt that has anything to do with it.. but im not sure. :P

THANKS A MILLION!! :) <3
Tanja: [Bones] Dinera_lot_of_heart on March 12th, 2011 10:13 am (UTC)
I don't know about the trial account. LJ does have some problems lately so I wouldn't exclude that from being a probable cause for the problem. The direction doesn't matter. This time I went from the top to the bottom as well, but I did it the other way around in previous entries as well and it worked.
fantasy_notesfantasy_notes on March 13th, 2011 01:40 am (UTC)
Im glad that its probably not me then! I just got a bit woried because i dont want my posts to be forever moderated though because of this.. thats all!